php-fpm及mysql pdo安装

正常在系统版本兼容的情况下,只需要yum就可以全部安装:

yum install php
yum install php-fpm
yum install php-pdo
yum install php-mysql

pdo_mysql.so 驱动就在php-mysql包中。

如果yum安装的pdo_mysql加载有问题:

php -m

看不到对应的pdo_mysql,或者

php -v

有pdo_mysql相关的warning或者错误,则可以参考用源码编译:
pdo_mysql源码编译(github)

发表评论

电子邮件地址不会被公开。 必填项已用*标注